Build #3 for grid-proto-0.1.0.0

[all reports]

Package grid-proto-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-03-02 22:09:58.561269756 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: grid-proto-0.1.0.0 (user goal)
[__1] next goal: sdl2-mixer (dependency of grid-proto)
[__1] rejecting: sdl2-mixer-1.1.0, sdl2-mixer-0.1 (conflict: pkg-config
package SDL2_mixer>=2.0.0, not found in the pkg-config database)
[__1] fail (backjumping, conflict set: grid-proto, sdl2-mixer)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: sdl2-mixer, grid-proto