Build #1 for groom-0.1.2.1

[all reports]

Package groom-0.1.2.1
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-04-19 02:46:33.0182742 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, haskell-src-exts-1.19.1, base-4.9.0.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring old-locale-1.0.0.7...
Configuring text-1.2.2.1...
Building old-locale-1.0.0.7...
Building text-1.2.2.1...
Installed old-locale-1.0.0.7
Configuring old-time-1.1.0.3...
Building old-time-1.1.0.3...
Installed old-time-1.1.0.3
Installed text-1.2.2.1
Configuring polyparse-1.12...
Building polyparse-1.12...
Installed polyparse-1.12
Configuring cpphs-1.20.5...
Building cpphs-1.20.5...
Installed cpphs-1.20.5
Configuring haskell-src-exts-1.19.1...
Building haskell-src-exts-1.19.1...
Installed haskell-src-exts-1.19.1
Downloading groom-0.1.2.1...
Configuring groom-0.1.2.1...
Building groom-0.1.2.1...
Installed groom-0.1.2.1