The gruff package

[Tags: gpl, library, program]

Currently allows exploration only of the Mandelbrot Set fractal. Requires GTK, OpenGL, and GLSL fragment shader support.

Features in this version include:

Future features might include image saving, external ray and nucleus period overlays, more feature finding and identification algorithms, customizable colour schemes, higher precision for deeper zooms, etc.

Properties

Versions0.1, 0.1.1, 0.2, 0.2.1, 0.3, 0.3.1, 0.3.3, 0.3.4
Change logNone available
Dependenciesad (==1.*), base (==4.*), bytestring, containers (==0.*), directory (==1.*), filepath (==1.*), floatshow (==0.2.*), gtk (>=0.11 && <0.13), gtkglext (>=0.11 && <0.13), mtl, old-locale (==1.*), OpenGL (>=2.4 && <3), OpenGLRaw (>=1.1 && <2), parallel (==3.1.*), qd (==1.*), ruff (==0.1.*), time (==1.*), Vec (>=0.9 && <1), wl-pprint-text (==1.*) [details]
LicenseGPL-2
AuthorClaude Heiland-Allen
Maintainerclaudiusmaximus@goto10.org
CategoryGraphics
Executablesgruff
UploadedFri Jun 10 10:18:08 UTC 2011 by ClaudeHeilandAllen
DistributionsNixOS:0.3.4
Downloads1099 total (42 in last 30 days)
Votes
0 []
StatusDocs not available [build log]
All reported builds failed as of 2015-05-29 [all 1 reports]

Downloads

Maintainers' corner

For package maintainers and hackage trustees