Build #7 for gsmenu-2.1

[all reports]

Package gsmenu-2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 11:17:04.381069 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gsmenu (user goal)
rejecting: gsmenu-3.0, gsmenu-2.2 (constraint from user target requires ==2.1)
trying: gsmenu-2.1
trying: base-4.9.0.0/installed-4.9... (dependency of gsmenu-2.1)
next goal: X11 (dependency of gsmenu-2.1)
rejecting: X11-1.7, X11-1.6.1.2, X11-1.6.1.1, X11-1.6.1, X11-1.6.0.2,
X11-1.6.0.1, X11-1.6.0 (conflict: gsmenu => X11>=1.5.0.0 && <1.6)
rejecting: X11-1.5.0.1 (conflict: base==4.9.0.0/installed-4.9..., X11 =>
base>=4 && <4.7 || >=3 && <4)
rejecting: X11-1.5.0.0 (conflict: base==4.9.0.0/installed-4.9..., X11 =>
base>=4 && <4.6 || >=3 && <4)
rejecting: X11-1.4.6.1, X11-1.4.6, X11-1.4.5, X11-1.4.4, X11-1.4.3, X11-1.4.2,
X11-1.4.1, X11-1.4.0, X11-1.3.0, X11-1.2.3.1, X11-1.2.3, X11-1.2.2, X11-1.2
(conflict: gsmenu => X11>=1.5.0.0 && <1.6)
Dependency tree exhaustively searched.