Build #7 for gtk2hs-cast-gnomevfs-0.10.1.1

[all reports]

Package gtk2hs-cast-gnomevfs-0.10.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-01 08:06:04.387372 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gtk2hs-cast-gnomevfs (user goal)
rejecting: gtk2hs-cast-gnomevfs-0.10.1.2 (constraint from user target requires
==0.10.1.1)
trying: gtk2hs-cast-gnomevfs-0.10.1.1
trying: glib-0.13.4.1 (dependency of gtk2hs-cast-glib-0.10.1.1)
next goal: gnomevfs (dependency of gtk2hs-cast-gnomevfs-0.10.1.1)
rejecting: gnomevfs-0.11.0 (conflict: glib==0.13.4.1, gnomevfs => glib>=0.11
&& <0.12)
Dependency tree exhaustively searched.