Build #1 for h-gpgme-0.1.0.0

[all reports]

Package h-gpgme-0.1.0.0
Install DependencyFailed bindings-gpgme-0.1.4
Docs NotTried
Tests NotTried
Time submitted unknown
Compiler ghc-7.6.3
OS linux
Arch x86_64
Dependencies unix-2.6.0.1, bytestring-0.10.0.2, bindings-gpgme-0.1.4, base-4.6.0.1
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring bindings-DSL-1.0.21...
Building bindings-DSL-1.0.21...
Preprocessing library bindings-DSL-1.0.21...
[1 of 1] Compiling Bindings.Utilities ( Bindings/Utilities.hs, dist/build/Bindings/Utilities.o )
In-place registering bindings-DSL-1.0.21...
Running Haddock for bindings-DSL-1.0.21...
Running hscolour for bindings-DSL-1.0.21...
Preprocessing library bindings-DSL-1.0.21...
Preprocessing library bindings-DSL-1.0.21...
Haddock coverage:
  67% (  2 /  3) in 'Bindings.Utilities'
Documentation created: dist/doc/html/bindings-DSL/index.html,
dist/doc/html/bindings-DSL/bindings-DSL.txt
Installing library in
/srv/hackage/var/build/tmp-install/lib/x86_64-linux-ghc-7.6.3/bindings-DSL-1.0.21
Registering bindings-DSL-1.0.21...
Installed bindings-DSL-1.0.21
Downloading bindings-gpgme-0.1.4...
Configuring bindings-gpgme-0.1.4...
cabal: Missing dependency on a foreign library:
* Missing (or bad) header file: gpgme.h
* Missing C library: gpgme
This problem can usually be solved by installing the system package that
provides this library (you may need the "-dev" version). If the library is
already installed but in a non-standard location then you can use the flags
--extra-include-dirs= and --extra-lib-dirs= to specify where it is.
If the header file does exist, it may contain errors that are caught by the C
compiler at the preprocessing stage. In this case you can re-run configure
with the verbosity flag -v3 to see the error messages.
Failed to install bindings-gpgme-0.1.4
cabal: Error: some packages failed to install:
bindings-gpgme-0.1.4 failed during the configure step. The exception was:
ExitFailure 1
h-gpgme-0.1.0.0 depends on bindings-gpgme-0.1.4 which failed to install.