Build #7 for hBDD-CMUBDD-0.0.3

[all reports]

Package hBDD-CMUBDD-0.0.3
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-09 12:21:36.285244 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, containers-0.5.7.1, deepseq-1.4.2.0, hBDD-0.0.3, unix-2.7.2.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring hBDD-0.0.3...
Building hBDD-0.0.3...
Installed hBDD-0.0.3
Configuring hBDD-CMUBDD-0.0.3...
Failed to install hBDD-CMUBDD-0.0.3
Build log ( /home/builder/.cabal/logs/hBDD-CMUBDD-0.0.3.log ):
cabal: Entering directory '/tmp/cabal-tmp-25115/hBDD-CMUBDD-0.0.3'
Configuring hBDD-CMUBDD-0.0.3...
cabal: Missing dependencies on foreign libraries:
* Missing (or bad) header file: bdduser.h
* Missing C libraries: bdd, mem
This problem can usually be solved by installing the system packages that
provide these libraries (you may need the "-dev" versions). If the libraries
are already installed but in a non-standard location then you can use the
flags --extra-include-dirs= and --extra-lib-dirs= to specify where they are.
If the header file does exist, it may contain errors that are caught by the C
compiler at the preprocessing stage. In this case you can re-run configure
with the verbosity flag -v3 to see the error messages.
cabal: Leaving directory '/tmp/cabal-tmp-25115/hBDD-CMUBDD-0.0.3'
cabal: Error: some packages failed to install:
hBDD-CMUBDD-0.0.3 failed during the configure step. The exception was:
ExitFailure 1