Build #7 for hLLVM-0.5.0.0

[all reports]

Package hLLVM-0.5.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-10 08:46:32.184881 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hLLVM (user goal)
rejecting: hLLVM-0.5.0.1 (constraint from user target requires ==0.5.0.0)
trying: hLLVM-0.5.0.0
next goal: hooplext (dependency of hLLVM-0.5.0.0)
Dependency tree exhaustively searched.