Build #3 for hPDB-1.5.0.0

[all reports]

Package hPDB-1.5.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-07-14 21:19:05.975545679 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: hPDB-1.5.0.0 (user goal)
[__1] trying: base-4.11.1.0/installed-4.1... (dependency of hPDB)
[__2] next goal: Octree (dependency of hPDB)
[__2] rejecting: Octree-0.6.0.0 (conflict: base==4.11.1.0/installed-4.1...,
Octree => base>=4.0 && <4.11)
[__2] rejecting: Octree-0.5.4.4, Octree-0.5.4.3, Octree-0.5.4.2, Octree-0.5.3,
Octree-0.5.2, Octree-0.5.1, Octree-0.5, Octree-0.4, Octree-0.3, Octree-0.2.3,
Octree-0.2.2, Octree-0.2.1, Octree-0.2.0.1, Octree-0.2, Octree-0.5.4.1
(conflict: hPDB => Octree>=0.6)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: hPDB, base, Octree