Build #6 for hack-handler-hyena-2009.4.51

[all reports]

Package hack-handler-hyena-2009.4.51
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-01 21:21:05.498237 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of
hack-handler-hyena-2009.4.51)
next goal: hyena (dependency of hack-handler-hyena-2009.4.51)
rejecting: hyena-0.1.0.1 (conflict: containers==0.5.7.1/installed-0.5...,
hyena => containers>=0.3 && <0.4)
trying: hyena-0.1
next goal: mtl (dependency of hyena-0.1)
rejecting: mtl-2.2.1, mtl-2.2.0.1, mtl-2.2, mtl-2.1.3.1, mtl-2.1.2, mtl-2.1.1,
mtl-2.1, mtl-2.0.1.1, mtl-2.0.1.0, mtl-2.0.0.0 (conflict: hyena => mtl>=1 &&
<1.2)
rejecting: mtl-1.1.1.1, mtl-1.1.1.0 (conflict: base==4.9.0.0/installed-4.9...,
mtl => base<4.6)
rejecting: mtl-1.1.0.2, mtl-1.1.0.1, mtl-1.1.0.0, mtl-1.0 (conflict:
base==4.9.0.0/installed-4.9..., mtl => base<4.3)
Dependency tree exhaustively searched.