Build #1 for hakyll-3.2.5.0

[all reports]

Package hakyll-3.2.5.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-30 05:31:41.17896 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hakyll (user goal)
rejecting: hakyll-4.7.0.0, 4.6.9.0, 4.6.8.1, 4.6.8.0, 4.6.7.1, 4.6.7.0,
4.6.6.0, 4.6.5.0, 4.6.4.0, 4.6.3.0, 4.6.2.0, 4.6.1.1, 4.6.1.0, 4.6.0.0,
4.5.5.1, 4.5.5.0, 4.5.4.0, 4.5.3.0, 4.5.2.0, 4.5.1.0, 4.5.0.2, 4.5.0.1,
4.5.0.0, 4.4.3.2, 4.4.3.1, 4.4.3.0, 4.4.2.0, 4.4.1.2, 4.4.1.1, 4.4.1.0,
4.4.0.0, 4.3.3.0, 4.3.2.0, 4.3.1.0, 4.3.0.0, 4.2.2.0, 4.2.1.2, 4.2.1.1,
4.2.1.0, 4.2.0.0, 4.1.4.0, 4.1.3.0, 4.1.2.1, 4.1.2.0, 4.1.1.0, 4.1.0.0,
4.0.0.0, 3.5.3.0, 3.5.2.1, 3.5.2.0, 3.5.1.0, 3.5.0.0, 3.4.2.1, 3.4.2.0,
3.4.1.0, 3.4.0.0, 3.3.0.1, 3.3.0.0, 3.2.8.1, 3.2.8.0, 3.2.7.2, 3.2.7.1,
3.2.7.0, 3.2.6.2, 3.2.6.1, 3.2.6.0, 3.2.5.1 (global constraint requires
==3.2.5.0)
trying: hakyll-3.2.5.0
trying: base-4.7.0.1/installed-e4b... (dependency of hakyll-3.2.5.0)
next goal: unix (dependency of hakyll-3.2.5.0)
rejecting: unix-2.7.0.1/installed-0d8..., 2.7.1.0, 2.7.0.1, 2.7.0.0, 2.6.0.1,
2.6.0.0 (conflict: hakyll => unix>=2.4 && <2.6)
rejecting: unix-2.5.1.1, 2.5.1.0 (conflict: base==4.7.0.1/installed-e4b...,
unix => base>=4.5 && <4.6)
rejecting: unix-2.5.0.0 (conflict: base==4.7.0.1/installed-e4b..., unix =>
base>=4.2 && <4.5)
rejecting: unix-2.4.2.0, 2.4.1.0 (conflict: base==4.7.0.1/installed-e4b...,
unix => base>=4.2 && <4.4)
rejecting: unix-2.4.0.2, 2.4.0.1 (conflict: base==4.7.0.1/installed-e4b...,
unix => base>=4.2 && <4.3)
rejecting: unix-2.4.0.0 (conflict: base==4.7.0.1/installed-e4b..., unix =>
base>=4.1 && <4.3)
rejecting: unix-2.3.2.0, 2.3.1.0, 2.3.0.0, 2.2.0.0, 2.0 (conflict: hakyll =>
unix>=2.4 && <2.6)
Dependency tree exhaustively searched.