Build #3 for hakyll-agda-0.1.11

[all reports]

Package hakyll-agda-0.1.11
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-01-02 12:59:42.425229219 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: hakyll-agda-0.1.11 (user goal)
[__1] trying: text-1.2.3.1/installed-1.2... (dependency of hakyll-agda)
[__2] trying: binary-0.8.6.0/installed-0.8... (dependency of text)
[__3] trying: pandoc-2.5 (dependency of hakyll-agda)
[__4] trying: blaze-html-0.9.1.1 (dependency of pandoc)
[__5] next goal: hakyll (dependency of hakyll-agda)
[__5] rejecting: hakyll-4.12.4.0, hakyll-4.12.3.0, hakyll-4.12.2.0,
hakyll-4.12.1.0, hakyll-4.12.0.1, hakyll-4.12.0.0, hakyll-4.11.0.0,
hakyll-4.10.0.0, hakyll-4.9.8.0, hakyll-4.9.7.0, hakyll-4.9.6.0,
hakyll-4.9.5.1 (conflict: binary => containers==0.6.0.1/installed-0.6...,
hakyll => containers>=0.3 && <0.6)
[__5] rejecting: hakyll-4.9.5.0, hakyll-4.9.4.0, hakyll-4.9.3.0,
hakyll-4.9.2.0, hakyll-4.9.1.0, hakyll-4.9.0.0, hakyll-4.8.3.2 (conflict:
blaze-html==0.9.1.1, hakyll => blaze-html>=0.5 && <0.9)
[__5] rejecting: hakyll-4.8.3.1, hakyll-4.8.3.0, hakyll-4.8.2.0,
hakyll-4.8.1.0, hakyll-4.8.0.1, hakyll-4.8.0.0, hakyll-4.7.5.2,
hakyll-4.7.5.1, hakyll-4.7.5.0, hakyll-4.7.4.0, hakyll-4.7.3.1,
hakyll-4.7.3.0, hakyll-4.7.2.3, hakyll-4.7.2.2, hakyll-4.7.2.1, hakyll-4.7.2.0
(conflict: text => binary==0.8.6.0/installed-0.8..., hakyll => binary>=0.5 &&
<0.8)
[__5] rejecting: hakyll-4.7.1.0, hakyll-4.7.0.0, hakyll-4.6.9.0,
hakyll-4.6.8.1, hakyll-4.6.8.0, hakyll-4.6.7.1, hakyll-4.6.7.0,
hakyll-4.6.6.0, hakyll-4.6.5.0, hakyll-4.6.4.0, hakyll-4.6.3.0,
hakyll-4.6.2.0, hakyll-4.6.1.1, hakyll-4.6.1.0, hakyll-4.6.0.0,
hakyll-4.5.5.1, hakyll-4.5.5.0, hakyll-4.5.4.0, hakyll-4.5.3.0,
hakyll-4.5.2.0, hakyll-4.5.1.0, hakyll-4.5.0.2, hakyll-4.5.0.1,
hakyll-4.5.0.0, hakyll-4.4.3.2, hakyll-4.4.3.1, hakyll-4.4.3.0,
hakyll-4.4.2.0, hakyll-4.4.1.2, hakyll-4.4.1.1, hakyll-4.4.1.0,
hakyll-4.4.0.0, hakyll-4.3.3.0, hakyll-4.3.2.0, hakyll-4.3.1.0,
hakyll-4.3.0.0, hakyll-4.2.2.0, hakyll-4.2.1.2, hakyll-4.2.1.1,
hakyll-4.2.1.0, hakyll-4.2.0.0, hakyll-4.1.4.0, hakyll-4.1.3.0,
hakyll-4.1.2.1, hakyll-4.1.2.0, hakyll-4.1.1.0, hakyll-4.1.0.0,
hakyll-4.0.0.0, hakyll-3.5.3.0, hakyll-3.5.2.1, hakyll-3.5.2.0,
hakyll-3.5.1.0, hakyll-3.5.0.0, hakyll-3.4.2.1, hakyll-3.4.2.0,
hakyll-3.4.1.0, hakyll-3.4.0.0, hakyll-3.3.0.1, hakyll-3.3.0.0,
hakyll-3.2.8.1, hakyll-3.2.8.0, hakyll-3.2.7.2, hakyll-3.2.7.1,
hakyll-3.2.7.0, hakyll-3.2.6.2, hakyll-3.2.6.1, hakyll-3.2.6.0,
hakyll-3.2.5.1, hakyll-3.2.5.0, hakyll-3.2.4.2, hakyll-3.2.4.1,
hakyll-3.2.4.0, hakyll-3.2.3.2, hakyll-3.2.3.1, hakyll-3.2.3.0,
hakyll-3.2.2.0, hakyll-3.2.1.0, hakyll-3.2.0.10, hakyll-3.2.0.9,
hakyll-3.2.0.8, hakyll-3.2.0.7, hakyll-3.2.0.6, hakyll-3.2.0.5,
hakyll-3.2.0.4, hakyll-3.2.0.3, hakyll-3.2.0.2, hakyll-3.2.0.1,
hakyll-3.2.0.0, hakyll-3.1.2.8, hakyll-3.1.2.7, hakyll-3.1.2.6,
hakyll-3.1.2.5, hakyll-3.1.2.4, hakyll-3.1.2.3, hakyll-3.1.2.2,
hakyll-3.1.2.1, hakyll-3.1.2.0, hakyll-3.1.1.2, hakyll-3.1.1.1,
hakyll-3.1.1.0, hakyll-3.1.0.0, hakyll-3.0.2.2, hakyll-3.0.2.1,
hakyll-3.0.2.0, hakyll-3.0.1.4, hakyll-3.0.1.3, hakyll-3.0.1.2,
hakyll-3.0.1.1, hakyll-3.0.1.0, hakyll-3.0.0.4, hakyll-3.0.0.3,
hakyll-3.0.0.2, hakyll-2.4.4, hakyll-2.4.3, hakyll-2.4.2, hakyll-2.4.1,
hakyll-2.4, hakyll-2.3.1, hakyll-2.3, hakyll-2.2.2, hakyll-2.2.1, hakyll-2.2,
hakyll-2.1.1, hakyll-2.1, hakyll-2.0, hakyll-1.4, hakyll-1.3, hakyll-1.2,
hakyll-1.1, hakyll-1.0.1, hakyll-1.0, hakyll-0.4.1, hakyll-0.4, hakyll-0.3.2,
hakyll-0.3.1, hakyll-0.3, hakyll-0.2, hakyll-0.1 (conflict: hakyll-agda =>
hakyll>=4.7.2.0)
[__5] fail (backjumping, conflict set: binary, blaze-html, hakyll,
hakyll-agda, text)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).