The hakyll-elm package

[maintain]
Warnings:

A wrapper for compiling Elm (http://elm-lang.org) programs to html/javascript in a Hakyll project.

Currently supports single-module programs that only import from an Elm runtime that's manually included.


Properties

Versions0.1, 0.1, 0.2, 0.2.1
Dependenciesbase (==4.6.*), blaze-html (>=0.4 && <0.7), blaze-markup (==0.5.*), Elm (>=0.9 && <0.11), hakyll (>=4.0 && <4.5), mtl (>=1.0 && <3.0)
LicenseBSD3
CopyrightCopyright: (c) 2013 Max New
AuthorMax New
Maintainermaxsnew@gmail.com
CategoryWeb
Home pagehttps://github.com/maxsnew/hakyll-elm
Source repositoryhead: git clone git://github.com/maxsnew/hakyll-elm.git -b develop
this: git clone git://github.com/maxsnew/hakyll-elm.git -b master(tag 0.1.0)
UploadedThu Dec 26 03:40:09 UTC 2013 by maxiepoo

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees