The happstack-authenticate package

[Tags: bsd3, library]

A themeable authentication library with support for username+password and OpenId.

Properties

Versions0.9.2, 0.9.3, 0.9.4, 0.9.5, 0.9.6, 0.9.7, 0.9.8, 0.10.1, 0.10.3, 0.10.4, 0.10.5, 0.10.7, 0.10.8, 0.10.9, 0.10.10, 0.10.11, 0.10.12, 0.10.13, 0.10.14, 0.10.15, 0.10.16, 2.1.3, 2.1.4
Change logNone available
Dependenciesacid-state (>=0.6), aeson (>=0.4 && <0.7), authenticate (==1.2.*), base (>4 && <5), blaze-html (==0.5.*), bytestring (==0.9.*), containers (>=0.4 && <0.6), fb (==0.9.*), happstack-server (>=6.0 && <7.1), http-conduit (>=1.4 && <1.7), http-types (>=0.6 && <0.8), ixset (==1.0.*), mtl (>=2.0), pwstore-purehaskell (==2.1.*), QuickCheck (>=2), reform (==0.1.*), reform-blaze (==0.1.*), reform-happstack (==0.1.*), safecopy (>=0.6), text (==0.11.*), time (>=1.2 && <1.5), unordered-containers (==0.2.*), web-routes (>=0.26 && <0.28), web-routes-happstack (==0.23.*)
LicenseBSD3
Copyright2011 SeeReason Partners, LLC
AuthorJeremy Shaw.
Maintainerjeremy@seereason.com
CategoryWeb
Home pagehttp://src.seereason.com/happstack-authenticate
UploadedFri Oct 5 19:26:51 UTC 2012 by JeremyShaw
DistributionsDebian:2.1.4, NixOS:2.1.4
Downloads3367 total (225 in last 30 days)
StatusDocs not available [build log]
All reported builds failed as of 2015-05-30 [all 1 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees