Build #6 for happstack-facebook-0.30

[all reports]

Package happstack-facebook-0.30
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-12 23:13:38.683805 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: happstack-facebook-0.30 (user goal)
trying: text-1.2.1.3 (dependency of happstack-facebook-0.30)
trying: happstack-7.0.2 (dependency of happstack-facebook-0.30)
trying: time-1.5.0.1/installed-c20... (dependency of happstack-facebook-0.30)
trying: network-2.6.2.1 (dependency of happstack-facebook-0.30)
trying: hsx-0.10.5 (dependency of happstack-facebook-0.30)
next goal: haskell-src-exts (dependency of hsx-0.10.5)
rejecting: haskell-src-exts-1.16.0.1, 1.16.0, 1.15.0.1, 1.15.0, 1.14.0.1,
1.14.0 (conflict: hsx => haskell-src-exts>=1.13 && <1.14)
trying: haskell-src-exts-1.13.5
trying: cpphs-1.19.3 (dependency of haskell-src-exts-1.13.5)
trying: directory-1.2.2.0/installed-258... (dependency of cpphs-1.19.3)
next goal: happstack-server (dependency of happstack-facebook-0.30)
rejecting: happstack-server-7.4.5, 7.4.4, 7.4.3, 7.4.2, 7.4.1, 7.4.0
(conflict: happstack => happstack-server>=7.0 && <7.4)
rejecting: happstack-server-7.3.9 (conflict: time==1.5.0.1/installed-c20...,
happstack-server => time<1.5)
rejecting: happstack-server-7.3.8 (conflict: text==1.2.1.3, happstack-server
=> text>=0.10 && <1.2)
rejecting: happstack-server-7.3.7 (conflict: network==2.6.2.1,
happstack-server => network>=2.2.3 && <2.6)
rejecting: happstack-server-7.3.6, 7.3.5, 7.3.4, 7.3.3 (conflict:
text==1.2.1.3, happstack-server => text>=0.10 && <1.2)
rejecting: happstack-server-7.3.2 (conflict: text==1.2.1.3, happstack-server
=> text>=0.10 && <1.1)
rejecting: happstack-server-7.3.1, 7.3.0, 7.1.7.1, 7.1.7, 7.1.6, 7.1.5, 7.1.4,
7.1.3, 7.1.2, 7.1.1, 7.1.0 (conflict: text==1.2.1.3, happstack-server =>
text>=0.10 && <0.12)
rejecting: happstack-server-7.0.7, 7.0.6, 7.0.5, 7.0.4, 7.0.3, 7.0.2, 7.0.1,
7.0.0 (conflict: directory==1.2.2.0/installed-258..., happstack-server =>
directory<1.2)
rejecting: happstack-server-6.6.5, 6.6.4, 6.6.3, 6.6.2, 6.5.7, 6.5.6, 6.5.4,
6.5.3, 6.5.2, 6.5.1, 6.4.6, 6.4.5, 6.4.4, 6.4.3, 6.4.2, 6.4.1, 6.3.1, 6.2.5,
6.2.4, 6.2.3, 6.2.2, 6.2.1, 6.1.6, 6.1.5, 6.1.4, 6.1.3, 6.1.2, 6.1.0, 6.0.3,
6.0.2, 6.0.1, 6.0.0 (conflict: happstack => happstack-server>=7.0 && <7.4)
rejecting: happstack-server-0.5.0.4, 0.5.0.3, 0.5.0.2, 0.5.0, 0.4.1, 0.3.3,
0.3.2, 0.3.1, 0.2.1, 0.1 (conflict: happstack-facebook =>
happstack-server>=0.5.1)
Backjump limit reached (change with --max-backjumps).