Build #6 for happstack-heist-6.0.7

[all reports]

Package happstack-heist-6.0.7
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 15:51:01.549653 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: happstack-heist (user goal)
rejecting: happstack-heist-7.2.4, happstack-heist-7.2.3,
happstack-heist-7.2.2, happstack-heist-7.2.1, happstack-heist-7.2.0,
happstack-heist-7.1.2, happstack-heist-7.1.1, happstack-heist-7.1.0,
happstack-heist-7.0.2, happstack-heist-7.0.1, happstack-heist-7.0.0
(constraint from user target requires ==6.0.7)
trying: happstack-heist-6.0.7
trying: mtl-2.2.1 (dependency of happstack-heist-6.0.7)
next goal: heist (dependency of happstack-heist-6.0.7)
rejecting: heist-1.0.1.0, heist-1.0.0.0, heist-0.14.1.4, heist-0.14.1.3,
heist-0.14.1.2, heist-0.14.1.1, heist-0.14.1, heist-0.14.0.1, heist-0.14.0,
heist-0.13.1.2, heist-0.13.1.1, heist-0.13.1, heist-0.13.0.6, heist-0.13.0.5,
heist-0.13.0.4, heist-0.13.0.3, heist-0.13.0.2, heist-0.13.0.1, heist-0.13.0,
heist-0.12.0, heist-0.11.1, heist-0.11.0.1, heist-0.11.0, heist-0.10.2.1,
heist-0.10.2, heist-0.10.1, heist-0.10.0, heist-0.8.2, heist-0.8.1.1,
heist-0.8.1, heist-0.8.0 (conflict: happstack-heist => heist>=0.5 && <0.8)
rejecting: heist-0.7.0.1, heist-0.7.0, heist-0.6.1, heist-0.6.0.1,
heist-0.6.0, heist-0.5.3, heist-0.5.2.1, heist-0.5.2, heist-0.5.1.1,
heist-0.5.1.0, heist-0.5.0.1, heist-0.5.0.0 (conflict: mtl==2.2.1, heist =>
mtl>=2.0 && <2.1)
rejecting: heist-0.4.0.1, heist-0.4.0.0, heist-0.3.0.0, heist-0.2.4,
heist-0.2.3, heist-0.2.2, heist-0.2.1, heist-0.2.0, heist-0.1.2, heist-0.1.1
(conflict: happstack-heist => heist>=0.5 && <0.8)
Dependency tree exhaustively searched.