Build #6 for happstack-helpers-0.20

[all reports]

Package happstack-helpers-0.20
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 07:26:52.108849 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: QuickCheck-2.9.2 (dependency of Crypto-4.2.5.1)
next goal: happstack-data (dependency of happstack-helpers-0.20)
rejecting: happstack-data-6.0.1, happstack-data-6.0.0, happstack-data-0.5.0.3,
happstack-data-0.5.0.2, happstack-data-0.5.0, happstack-data-0.4.1 (conflict:
template-haskell==2.11.0.0/installed-2.1..., happstack-data =>
template-haskell<2.7)
trying: happstack-data-0.3.3
next goal: happstack-util (dependency of happstack-data-0.3.3)
rejecting: happstack-util-6.0.3, happstack-util-6.0.2, happstack-util-6.0.0,
happstack-util-0.5.0.3, happstack-util-0.5.0.2, happstack-util-0.5.0.1,
happstack-util-0.5.0, happstack-util-0.4.1 (conflict: happstack-data =>
happstack-util>=0.3.2 && <0.4)
rejecting: happstack-util-0.3.2 (conflict: QuickCheck==2.9.2, happstack-util
=> QuickCheck<2)
rejecting: happstack-util-0.3.1, happstack-util-0.2.1, happstack-util-0.1
(conflict: happstack-data => happstack-util>=0.3.2 && <0.4)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).