Build #6 for happstack-helpers-0.48

[all reports]

Package happstack-helpers-0.48
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-30 21:47:25.681642 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of happstack-helpers-0.48)
next goal: happstack-data (dependency of happstack-helpers-0.48)
rejecting: happstack-data-6.0.1, happstack-data-6.0.0, happstack-data-0.5.0.3,
happstack-data-0.5.0.2, happstack-data-0.5.0 (conflict: happstack-helpers =>
happstack-data>=0.3 && <0.5)
trying: happstack-data-0.4.1
next goal: template-haskell (dependency of happstack-data-0.4.1)
rejecting: template-haskell-2.11.0.0/installed-2.1...,
template-haskell-2.11.0.0, template-haskell-2.10.0.0,
template-haskell-2.9.0.0, template-haskell-2.8.0.0, template-haskell-2.7.0.0
(conflict: happstack-data => template-haskell<2.7)
rejecting: template-haskell-2.6.0.0 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base==4.4.*)
rejecting: template-haskell-2.5.0.0 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base==4.3.*)
rejecting: template-haskell-2.4.0.1 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base==4.2.*)
rejecting: template-haskell-2.4.0.0 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base>=3 && <4.3)
rejecting: template-haskell-2.3.0.1, template-haskell-2.3.0.0,
template-haskell-2.2.0.0 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base<4.3)
Dependency tree exhaustively searched.