Build #2 for happstack-helpers-0.56

[all reports]

Package happstack-helpers-0.56
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-09-26 15:37:46.014301 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: happstack-helpers-0.56 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of happstack-helpers-0.56)
next goal: happstack-data (dependency of happstack-helpers-0.56)
rejecting: happstack-data-6.0.1, 6.0.0 (conflict: happstack-helpers =>
happstack-data>=0.3 && <0.6)
trying: happstack-data-0.5.0.3
next goal: happstack-util (dependency of happstack-data-0.5.0.3)
rejecting: happstack-util-6.0.3, 6.0.2, 6.0.0 (conflict: happstack-data =>
happstack-util>=0.5 && <0.6)
trying: happstack-util-0.5.0.3
next goal: strict-concurrency (dependency of happstack-util-0.5.0.3)
rejecting: strict-concurrency-0.2.4.1, 0.2.4 (conflict:
base==4.8.1.0/installed-4f7..., strict-concurrency => base>=4 && <4.6)
rejecting: strict-concurrency-0.2.3 (conflict: base==4.8.1.0/installed-4f7...,
strict-concurrency => base>=3 && <4.3)
rejecting: strict-concurrency-0.2.2, 0.2.1 (conflict:
base==4.8.1.0/installed-4f7..., strict-concurrency => base>=3 && <4)
rejecting: strict-concurrency-0.2, 0.1 (conflict:
base==4.8.1.0/installed-4f7..., strict-concurrency => base<4.3)
Backjump limit reached (change with --max-backjumps).