Build #4 for happstack-server-0.5.0

[all reports]

Package happstack-server-0.5.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-20 00:35:28.094768 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: happstack-server (user goal)
rejecting: happstack-server-7.4.5, 7.4.4, 7.4.3, 7.4.2, 7.4.1, 7.4.0, 7.3.9,
7.3.8, 7.3.7, 7.3.6, 7.3.5, 7.3.4, 7.3.3, 7.3.2, 7.3.1, 7.3.0, 7.1.7.1, 7.1.7,
7.1.6, 7.1.5, 7.1.4, 7.1.3, 7.1.2, 7.1.1, 7.1.0, 7.0.7, 7.0.6, 7.0.5, 7.0.4,
7.0.3, 7.0.2, 7.0.1, 7.0.0, 6.6.5, 6.6.4, 6.6.3, 6.6.2, 6.5.7, 6.5.6, 6.5.4,
6.5.3, 6.5.2, 6.5.1, 6.4.6, 6.4.5, 6.4.4, 6.4.3, 6.4.2, 6.4.1, 6.3.1, 6.2.5,
6.2.4, 6.2.3, 6.2.2, 6.2.1, 6.1.6, 6.1.5, 6.1.4, 6.1.3, 6.1.2, 6.1.0, 6.0.3,
6.0.2, 6.0.1, 6.0.0, 0.5.0.4, 0.5.0.3, 0.5.0.2 (global constraint requires
==0.5.0)
trying: happstack-server-0.5.0
trying: base-4.8.1.0/installed-4f7... (dependency of happstack-server-0.5.0)
next goal: MaybeT (dependency of happstack-server-0.5.0)
rejecting: MaybeT-0.1.2, 0.1.1 (conflict: base==4.8.1.0/installed-4f7...,
MaybeT => base<4.8)
rejecting: MaybeT-0.1.0 (conflict: base==4.8.1.0/installed-4f7..., MaybeT =>
base<4.3)
Dependency tree exhaustively searched.