Build #6 for happstack-server-0.5.0

[all reports]

Package happstack-server-0.5.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-02 08:10:53.500971 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: happstack-server (user goal)
rejecting: happstack-server-7.4.6.2, happstack-server-7.4.6.1,
happstack-server-7.4.6, happstack-server-7.4.5, happstack-server-7.4.4,
happstack-server-7.4.3, happstack-server-7.4.2, happstack-server-7.4.1,
happstack-server-7.4.0, happstack-server-7.3.9, happstack-server-7.3.8,
happstack-server-7.3.7, happstack-server-7.3.6, happstack-server-7.3.5,
happstack-server-7.3.4, happstack-server-7.3.3, happstack-server-7.3.2,
happstack-server-7.3.1, happstack-server-7.3.0, happstack-server-7.1.7.1,
happstack-server-7.1.7, happstack-server-7.1.6, happstack-server-7.1.5,
happstack-server-7.1.4, happstack-server-7.1.3, happstack-server-7.1.2,
happstack-server-7.1.1, happstack-server-7.1.0, happstack-server-7.0.7,
happstack-server-7.0.6, happstack-server-7.0.5, happstack-server-7.0.4,
happstack-server-7.0.3, happstack-server-7.0.2, happstack-server-7.0.1,
happstack-server-7.0.0, happstack-server-6.6.5, happstack-server-6.6.4,
happstack-server-6.6.3, happstack-server-6.6.2, happstack-server-6.5.7,
happstack-server-6.5.6, happstack-server-6.5.4, happstack-server-6.5.3,
happstack-server-6.5.2, happstack-server-6.5.1, happstack-server-6.4.6,
happstack-server-6.4.5, happstack-server-6.4.4, happstack-server-6.4.3,
happstack-server-6.4.2, happstack-server-6.4.1, happstack-server-6.3.1,
happstack-server-6.2.5, happstack-server-6.2.4, happstack-server-6.2.3,
happstack-server-6.2.2, happstack-server-6.2.1, happstack-server-6.1.6,
happstack-server-6.1.5, happstack-server-6.1.4, happstack-server-6.1.3,
happstack-server-6.1.2, happstack-server-6.1.0, happstack-server-6.0.3,
happstack-server-6.0.2, happstack-server-6.0.1, happstack-server-6.0.0,
happstack-server-0.5.0.4, happstack-server-0.5.0.3, happstack-server-0.5.0.2
(constraint from user target requires ==0.5.0)
trying: happstack-server-0.5.0
trying: base-4.9.0.0/installed-4.9... (dependency of happstack-server-0.5.0)
next goal: MaybeT (dependency of happstack-server-0.5.0)
rejecting: MaybeT-0.1.2, MaybeT-0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., MaybeT => base<4.8)
rejecting: MaybeT-0.1.0 (conflict: base==4.9.0.0/installed-4.9..., MaybeT =>
base<4.3)
Dependency tree exhaustively searched.