Build #6 for happstack-server-6.6.4

[all reports]

Package happstack-server-6.6.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-01 13:28:08.629056 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: happstack-server (user goal)
rejecting: happstack-server-7.4.6.2, happstack-server-7.4.6.1,
happstack-server-7.4.6, happstack-server-7.4.5, happstack-server-7.4.4,
happstack-server-7.4.3, happstack-server-7.4.2, happstack-server-7.4.1,
happstack-server-7.4.0, happstack-server-7.3.9, happstack-server-7.3.8,
happstack-server-7.3.7, happstack-server-7.3.6, happstack-server-7.3.5,
happstack-server-7.3.4, happstack-server-7.3.3, happstack-server-7.3.2,
happstack-server-7.3.1, happstack-server-7.3.0, happstack-server-7.1.7.1,
happstack-server-7.1.7, happstack-server-7.1.6, happstack-server-7.1.5,
happstack-server-7.1.4, happstack-server-7.1.3, happstack-server-7.1.2,
happstack-server-7.1.1, happstack-server-7.1.0, happstack-server-7.0.7,
happstack-server-7.0.6, happstack-server-7.0.5, happstack-server-7.0.4,
happstack-server-7.0.3, happstack-server-7.0.2, happstack-server-7.0.1,
happstack-server-7.0.0, happstack-server-6.6.5 (constraint from user target
requires ==6.6.4)
trying: happstack-server-6.6.4
trying: transformers-base-0.4.4 (dependency of happstack-server-6.6.4)
trying: transformers-compat-0.5.1.4:-two
trying: transformers-compat-0.5.1.4:+mtl
trying: transformers-compat-0.5.1.4:-three
next goal: transformers (dependency of happstack-server-6.6.4)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0,
transformers-0.3.0.0 (conflict: happstack-server => transformers>=0.1.3 &&
<0.3)
rejecting: transformers-0.2.2.1, transformers-0.2.1.0, transformers-0.2.0.0
(conflict: transformers-compat-0.5.1.4:three => transformers>=0.4.1 && <0.6)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0 (conflict:
transformers-base => transformers>=0.2)
rejecting: transformers-0.1.1.0, transformers-0.1.0.1, transformers-0.0.1.0,
transformers-0.0.0.0, transformers-0.5.0.2, transformers-0.4.0.0 (conflict:
happstack-server => transformers>=0.1.3 && <0.3)
rejecting: transformers-0.2.2.0 (conflict: transformers-compat-0.5.1.4:three
=> transformers>=0.4.1 && <0.6)
rejecting: transformers-0.1.0.0 (conflict: happstack-server =>
transformers>=0.1.3 && <0.3)
Dependency tree exhaustively searched.