The happstack-util package

[Tags: bsd3, deprecated, library]

Deprecated

Miscellaneous utilities for Happstack packages.


Properties

Versions0.1, 0.2.1, 0.3.1, 0.3.2, 0.4.1, 0.5.0, 0.5.0.1, 0.5.0.2, 0.5.0.3, 6.0.0, 6.0.2, 6.0.3
Dependenciesarray, base (<4), bytestring, directory, extensible-exceptions, filepath, hslogger (>=1.0.2), mtl, network (>=2.2 && <3), old-locale, old-time, parsec (<4), process, random, SMTPClient (>=1.0.2 && <1.1), strict-concurrency, template-haskell, time, unix-compat or
array, base (==4.*), bytestring, directory, extensible-exceptions, filepath, hslogger (>=1.0.2), mtl, network (>=2.2 && <3), old-locale, old-time, parsec (<4), process, random, SMTPClient (>=1.0.2 && <1.1), strict-concurrency, template-haskell, time, unix-compat
LicenseBSD3
AuthorHappstack team, HAppS LLC
MaintainerHappstack team <happs@googlegroups.com>
CategoryWeb, Distributed Computing
Home pagehttp://happstack.com
Source repositoryhead: darcs get http://patch-tag.com/r/mae/happstack/pullrepo (happstack-util)
Executableshappstack-util-tests
Upload dateSun May 16 18:54:08 UTC 2010
Uploaded byJeremyShaw
Downloads842 total (73 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
base4Choose the even newer, even smaller, split-up base package.Enabled
testsBuild the testsuite, and include the tests in the libraryDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees