Build #6 for haskell-aliyun-0.1.0.0

[all reports]

Package haskell-aliyun-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-12 23:38:23.39966 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: haskell-aliyun-0.1.0.0 (user goal)
trying: aeson-0.10.0.0 (dependency of haskell-aliyun-0.1.0.0)
trying: attoparsec-0.13.0.1 (dependency of aeson-0.10.0.0)
next goal: xml2json (dependency of haskell-aliyun-0.1.0.0)
rejecting: xml2json-0.2.0.0 (conflict: attoparsec==0.13.0.1, xml2json =>
attoparsec==0.10.*)
rejecting: xml2json-0.1.0.1, 0.1.0.0 (conflict: haskell-aliyun =>
xml2json>=0.2)
Dependency tree exhaustively searched.