Build #7 for haskell-src-exts-1.1.3

[all reports]

Package haskell-src-exts-1.1.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 02:46:32.349096 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: haskell-src-exts (user goal)
rejecting: haskell-src-exts-1.19.0, haskell-src-exts-1.18.2,
haskell-src-exts-1.18.1, haskell-src-exts-1.18.0, haskell-src-exts-1.17.1,
haskell-src-exts-1.17.0, haskell-src-exts-1.16.0.1, haskell-src-exts-1.16.0,
haskell-src-exts-1.15.0.1, haskell-src-exts-1.15.0, haskell-src-exts-1.14.0.1,
haskell-src-exts-1.14.0, haskell-src-exts-1.13.5, haskell-src-exts-1.13.4,
haskell-src-exts-1.13.3, haskell-src-exts-1.13.2, haskell-src-exts-1.13.1,
haskell-src-exts-1.13.0, haskell-src-exts-1.12.0, haskell-src-exts-1.11.1,
haskell-src-exts-1.10.2, haskell-src-exts-1.10.1, haskell-src-exts-1.10.0,
haskell-src-exts-1.9.6, haskell-src-exts-1.9.5, haskell-src-exts-1.9.4,
haskell-src-exts-1.9.3, haskell-src-exts-1.9.0, haskell-src-exts-1.8.2,
haskell-src-exts-1.8.1, haskell-src-exts-1.8.0, haskell-src-exts-1.7.2,
haskell-src-exts-1.7.1, haskell-src-exts-1.7.0, haskell-src-exts-1.6.1,
haskell-src-exts-1.6.0, haskell-src-exts-1.5.3, haskell-src-exts-1.5.2,
haskell-src-exts-1.5.1, haskell-src-exts-1.5.0, haskell-src-exts-1.4.0,
haskell-src-exts-1.3.5, haskell-src-exts-1.3.4, haskell-src-exts-1.3.3,
haskell-src-exts-1.3.2, haskell-src-exts-1.3.1, haskell-src-exts-1.3.0,
haskell-src-exts-1.2.0, haskell-src-exts-1.1.4, haskell-src-exts-1.1.3.1
(constraint from user target requires ==1.1.3)
trying: haskell-src-exts-1.1.3
next goal: base (dependency of haskell-src-exts-1.1.3)
rejecting: base-4.9.0.0/installed-4.9... (conflict: haskell-src-exts =>
base>=4 && <0 || >=3 && <0)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.