Build #3 for haskell-tools-demo-0.7.0.0

[all reports]

Package haskell-tools-demo-0.7.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-05-08 09:19:30.600970231 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: haskell-tools-demo (user goal)
rejecting: haskell-tools-demo-0.7.0.1 (constraint from user target requires
==0.7.0.0)
trying: haskell-tools-demo-0.7.0.0
next goal: ghc (dependency of haskell-tools-demo-0.7.0.0)
rejecting: ghc-8.0.1.20161018/installed-8.0... (conflict: haskell-tools-demo
=> ghc>=8.0.2 && <8.1)
Dependency tree exhaustively searched.