Metadata revisions for heist-1.0.1.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r6 Sun Aug 20 19:28:08 UTC 2017 DougBeardsley
  • Changed the library component's library dependency on 'process' from

    >=1.1 && <1.5
    to
    >=1.1 && <1.7

  • Changed the library component's library dependency on 'time' from

    >=1.1 && <1.7
    to
    >=1.1 && <1.9

  • Changed the test suite 'testsuite' component's library dependency on 'QuickCheck' from

    >=2 && <2.10
    to
    >=2 && <2.11

  • Changed the benchmark 'benchmark' component's library dependency on 'criterion' from

    >=1.0 && <1.2
    to
    >=1.0 && <1.3

  • Changed the benchmark 'benchmark' component's library dependency on 'statistics' from

    >=0.11 && <0.14
    to
    >=0.11 && <0.15

-r5 Wed Aug 16 21:42:30 UTC 2017 DougBeardsley
  • Changed the library component's library dependency on 'blaze-html' from

    >=0.4 && <0.9
    to
    >=0.4 && <0.10

-r4 Mon Jan 23 13:24:35 UTC 2017 DougBeardsley
  • Changed the library component's library dependency on 'directory' from

    >=1.1 && <1.3
    to
    >=1.1 && <1.4

-r3 Wed Jan 18 13:42:24 UTC 2017 DougBeardsley
  • Changed the library component's library dependency on 'vector' from

    >=0.9 && <0.12
    to
    >=0.9 && <0.13

-r2 Mon Jan 2 16:50:17 UTC 2017 DougBeardsley
  • Changed the library component's library dependency on 'aeson' from

    >=0.6 && <1.1
    to
    >=0.6 && <1.2

-r1 Sun Nov 13 16:31:42 UTC 2016 DougBeardsley
  • Changed the test suite 'testsuite' component's library dependency on 'lens' from

    >=4.3 && <4.15
    to
    >=4.3 && <4.16

-r0 Fri Oct 28 09:06:20 UTC 2016 DougBeardsley