Build #3 for hgis-0.1.1.0

[all reports]

Package hgis-0.1.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-03-04 23:32:39.815545286 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hgis (user goal)
rejecting: hgis-0.1.1.1 (constraint from user target requires ==0.1.1.0)
rejecting: hgis-0.1.1.0 (conflict: requires pkg-config package cairo>=0.13.3.1
&& <0.14, not found in the pkg-config database)
rejecting: hgis-0.1.0.0 (constraint from user target requires ==0.1.1.0)
Dependency tree exhaustively searched.