The hipe package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of hgeometry

A package to support reading and writing ipe7 files. It has support for converting from and to several geometry types like Points, (Poly)Lines, Polygons etc.

Properties

Versions 0.1.0.0, 0.1.1.0, 0.2.0.0
Dependencies base (>=4.3 && <5), containers (>=0.5), hgeometry (>=0.1), hxt (>=9.3.1), parsec (>=3), split (>=0.1.4.2), text (>=0.11.2.0), text-format (>=0.3.0.7) [details]
License BSD3
Author Frank Staals
Maintainer f.staals@uu.nl
Stability Unknown
Category Geometry
Uploaded Fri Nov 23 15:49:40 UTC 2012 by FrankStaals
Distributions NixOS:0.2.0.0
Downloads 673 total (4 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees