Build #7 for hledger-0.1

[all reports]

Package hledger-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 23:16:09.592796 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hledger (user goal)
rejecting: hledger-1.1, hledger-1.0.1, hledger-1.0, hledger-0.27.1,
hledger-0.27, hledger-0.26, hledger-0.25.1, hledger-0.25, hledger-0.24.1,
hledger-0.24, hledger-0.23.3, hledger-0.23.2, hledger-0.23.1, hledger-0.23,
hledger-0.22.2, hledger-0.22.1, hledger-0.22, hledger-0.21.3, hledger-0.21.2,
hledger-0.21.1, hledger-0.21, hledger-0.20.0.1, hledger-0.20, hledger-0.19.3,
hledger-0.19.2, hledger-0.19.1, hledger-0.19, hledger-0.18.2, hledger-0.18.1,
hledger-0.18, hledger-0.17, hledger-0.16.1, hledger-0.16, hledger-0.15.2,
hledger-0.15.1, hledger-0.15, hledger-0.14, hledger-0.13, hledger-0.12.1,
hledger-0.12, hledger-0.11.1, hledger-0.11, hledger-0.10, hledger-0.9,
hledger-0.8, hledger-0.7.0, hledger-0.6.1, hledger-0.6, hledger-0.5.1,
hledger-0.5, hledger-0.4, hledger-0.3, hledger-0.2 (constraint from user
target requires ==0.1)
trying: hledger-0.1
trying: base-4.9.0.0/installed-4.9... (dependency of hledger-0.1)
next goal: QuickCheck (dependency of hledger-0.1)
rejecting: QuickCheck-2.9.2, QuickCheck-2.9.1, QuickCheck-2.9,
QuickCheck-2.8.2, QuickCheck-2.8.1, QuickCheck-2.8, QuickCheck-2.7.6,
QuickCheck-2.7.5, QuickCheck-2.7.4, QuickCheck-2.7.3, QuickCheck-2.7.2,
QuickCheck-2.7.1, QuickCheck-2.7, QuickCheck-2.6, QuickCheck-2.5.1.1,
QuickCheck-2.5.1, QuickCheck-2.5, QuickCheck-2.4.2, QuickCheck-2.4.1.1,
QuickCheck-2.4.1, QuickCheck-2.4.0.1, QuickCheck-2.4, QuickCheck-2.3.0.2,
QuickCheck-2.3.0.1, QuickCheck-2.3, QuickCheck-2.2, QuickCheck-2.1.2,
QuickCheck-2.1.1.1, QuickCheck-2.1.1, QuickCheck-2.1.0.3, QuickCheck-2.1.0.2,
QuickCheck-2.1.0.1, QuickCheck-2.1 (conflict: hledger => QuickCheck>=1 && <2)
rejecting: QuickCheck-1.2.0.1 (conflict: base==4.9.0.0/installed-4.9...,
QuickCheck => base>=3 && <4 || >=4 && <4.8 || <3)
rejecting: QuickCheck-1.2.0.0, QuickCheck-1.1.0.0 (conflict:
base==4.9.0.0/installed-4.9..., QuickCheck => base>=3 && <4 || <3)
rejecting: QuickCheck-1.0 (conflict: base==4.9.0.0/installed-4.9...,
QuickCheck => base<3)
Dependency tree exhaustively searched.