Dependencies for hledger-0.26

library
hledger

Flags

NameDescriptionDefaultType
threaded

Build with support for multithreaded execution

EnabledAutomatic
curses

On POSIX systems, enable curses support for auto-detecting terminal width.

EnabledAutomatic
old-locale

A compatibility flag, set automatically by cabal. If false then depend on time >= 1.5, if true then depend on time < 1.5 together with old-locale.

DisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info