Dependencies for hlint-2.2.10

library
hlint

Flags

NameDescriptionDefaultType
threaded

Build with support for multithreaded execution

EnabledManual
gpl

Use GPL libraries, specifically hscolour

EnabledManual
ghc-lib

Force dependency on ghc-lib-parser even if GHC API in the ghc package is supported

DisabledManual

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info