Build #9 for hmp3-1.5.2.1

[all reports]

Package hmp3-1.5.2.1
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 13:01:45.941275 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies array-0.5.1.1, base-4.9.0.0, binary-0.8.3.0, bytestring-0.10.8.1, containers-0.5.7.1, directory-1.2.6.2, mersenne-random-1.0.0.1, old-time-1.1.0.3, pcre-light-0.4.0.4, process-1.4.2.0, unix-2.7.2.0, zlib-0.6.1.2
Flags small_base

Build log

[view raw]

Resolving dependencies...
Configuring old-locale-1.0.0.7...
Configuring pcre-light-0.4.0.4...
Building old-locale-1.0.0.7...
Building pcre-light-0.4.0.4...
Installed old-locale-1.0.0.7
Configuring zlib-0.6.1.2...
Building zlib-0.6.1.2...
Configuring old-time-1.1.0.3...
Installed pcre-light-0.4.0.4
Building old-time-1.1.0.3...
Installed zlib-0.6.1.2
Installed old-time-1.1.0.3
Configuring mersenne-random-1.0.0.1...
Building mersenne-random-1.0.0.1...
Installed mersenne-random-1.0.0.1
Configuring hmp3-1.5.2.1...
Failed to install hmp3-1.5.2.1
Build log ( /home/builder/.cabal/logs/hmp3-1.5.2.1.log ):
cabal: Entering directory '/tmp/cabal-tmp-14171/hmp3-1.5.2.1'
Configuring hmp3-1.5.2.1...
configure: WARNING: Unrecognized options: --with-compiler
checking for mpg321... no
checking for mpg123... no
configure: error: You need mpg321 or mpg123 installed to run hmp3
cabal: Leaving directory '/tmp/cabal-tmp-14171/hmp3-1.5.2.1'
cabal: Error: some packages failed to install:
hmp3-1.5.2.1 failed during the configure step. The exception was:
ExitFailure 1