Build #7 for hogre-0.1.4

[all reports]

Package hogre-0.1.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 07:18:05.329689 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hogre (user goal)
rejecting: hogre-0.1.5 (constraint from user target requires ==0.1.4)
rejecting: hogre-0.1.4 (conflict: requires pkg-config package OGRE-any, not
found in the pkg-config database)
rejecting: hogre-0.1.3, hogre-0.1.2, hogre-0.1.1, hogre-0.1.0, hogre-0.0.3,
hogre-0.0.2, hogre-0.0.1 (constraint from user target requires ==0.1.4)
Dependency tree exhaustively searched.