Build #3 for hpodder-1.1.0

[all reports]

Package hpodder-1.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-14 07:53:34.009436 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hpodder (user goal)
rejecting: hpodder-1.1.6, 1.1.5, 1.1.4, 1.1.3, 1.1.2, 1.1.1 (global constraint
requires ==1.1.0)
trying: hpodder-1.1.0
trying: base-4.8.1.0/installed-4f7... (dependency of hpodder-1.1.0)
trying: process-1.2.3.0/installed-f02... (dependency of hpodder-1.1.0)
next goal: haskell98 (dependency of hpodder-1.1.0)
rejecting: haskell98-2.0.0.3 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1, 2.0.0.0 (conflict: process =>
directory==1.2.2.0/installed-258..., haskell98 => directory>=1.1 && <1.2)
rejecting: haskell98-1.1.0.1, 1.1.0.0, 1.0.1.1 (conflict:
base==4.8.1.0/installed-4f7..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.8.1.0/installed-4f7..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.