Build #7 for hprotoc-2.0.11

[all reports]

Package hprotoc-2.0.11
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 14:31:33.593459 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hprotoc (user goal)
rejecting: hprotoc-2.4.0, hprotoc-2.3.1, hprotoc-2.3.0, hprotoc-2.2.0,
hprotoc-2.1.12, hprotoc-2.1.11, hprotoc-2.1.9, hprotoc-2.1.8, hprotoc-2.1.7,
hprotoc-2.1.6, hprotoc-2.1.5, hprotoc-2.1.4, hprotoc-2.1.3, hprotoc-2.1.2,
hprotoc-2.1.0, hprotoc-2.0.17, hprotoc-2.0.15, hprotoc-2.0.14, hprotoc-2.0.13,
hprotoc-2.0.12 (constraint from user target requires ==2.0.11)
trying: hprotoc-2.0.11
trying: base-4.9.0.0/installed-4.9... (dependency of hprotoc-2.0.11)
next goal: protocol-buffers (dependency of hprotoc-2.0.11)
rejecting: protocol-buffers-2.4.0, protocol-buffers-2.3.1,
protocol-buffers-2.3.0, protocol-buffers-2.2.0, protocol-buffers-2.1.12,
protocol-buffers-2.1.11, protocol-buffers-2.1.10, protocol-buffers-2.1.9,
protocol-buffers-2.1.8, protocol-buffers-2.1.7, protocol-buffers-2.1.6,
protocol-buffers-2.1.5, protocol-buffers-2.1.4, protocol-buffers-2.1.3,
protocol-buffers-2.1.2, protocol-buffers-2.1.1, protocol-buffers-2.1.0,
protocol-buffers-2.0.17, protocol-buffers-2.0.14, protocol-buffers-2.0.12
(conflict: hprotoc => protocol-buffers==2.0.11)
rejecting: protocol-buffers-2.0.11 (conflict: base==4.9.0.0/installed-4.9...,
protocol-buffers => base>=4.5 && <4.7 || ==3.*)
rejecting: protocol-buffers-2.0.10, protocol-buffers-2.0.9,
protocol-buffers-2.0.8, protocol-buffers-2.0.7, protocol-buffers-2.0.6,
protocol-buffers-2.0.5, protocol-buffers-2.0.2, protocol-buffers-2.0.0,
protocol-buffers-1.8.3, protocol-buffers-1.8.2, protocol-buffers-1.8.0,
protocol-buffers-1.7.9, protocol-buffers-1.6.0, protocol-buffers-1.5.0,
protocol-buffers-1.4.0, protocol-buffers-1.2.2, protocol-buffers-1.2.1,
protocol-buffers-1.0.1, protocol-buffers-1.0.0, protocol-buffers-0.3.1,
protocol-buffers-0.2.9, protocol-buffers-0.2.8, protocol-buffers-0.1.0,
protocol-buffers-0.0.5, protocol-buffers-0.0.2, protocol-buffers-0.0.1
(conflict: hprotoc => protocol-buffers==2.0.11)
Dependency tree exhaustively searched.