Build #3 for hs-rs-notify-0.1.0.2

[all reports]

Package hs-rs-notify-0.1.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-02-18 03:03:53.409832881 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hs-rs-notify (user goal)
rejecting: hs-rs-notify-0.1.0.3 (constraint from user target requires
==0.1.0.2)
trying: hs-rs-notify-0.1.0.2
trying: base-4.10.1.0/installed-4.1... (dependency of hs-rs-notify-0.1.0.2)
next goal: unix (dependency of hs-rs-notify-0.1.0.2)
rejecting: unix-2.7.2.2/installed-2.7..., unix-2.7.2.2 (conflict: hs-rs-notify
=> unix==2.7.2.1)
rejecting: unix-2.7.2.1 (conflict: base==4.10.1.0/installed-4.1..., unix =>
base>=4.5 && <4.10)
rejecting: unix-2.7.2.0, unix-2.7.1.0, unix-2.7.0.1, unix-2.7.0.0,
unix-2.6.0.1, unix-2.6.0.0, unix-2.5.1.1, unix-2.5.1.0, unix-2.5.0.0,
unix-2.4.2.0, unix-2.4.1.0, unix-2.4.0.2, unix-2.4.0.1, unix-2.4.0.0,
unix-2.3.2.0, unix-2.3.1.0, unix-2.3.0.0, unix-2.2.0.0, unix-2.0 (conflict:
hs-rs-notify => unix==2.7.2.1)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: hs-rs-notify, base, unix