Dependencies for hset-0.1.0

library