Build #7 for hsp-cgi-0.4

[all reports]

Package hsp-cgi-0.4
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 20:14:44.880009 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, containers-0.5.7.1, harp-0.4.2, hsp-0.10.0, network-2.6.3.1
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring harp-0.4.2...
Configuring mtl-2.2.1...
Building mtl-2.2.1...
Building harp-0.4.2...
Installed harp-0.4.2
Configuring network-2.6.3.1...
Building network-2.6.3.1...
Configuring text-1.2.2.1...
Installed mtl-2.2.1
Building text-1.2.2.1...
Installed network-2.6.3.1
Installed text-1.2.2.1
Configuring hsp-0.10.0...
Building hsp-0.10.0...
Installed hsp-0.10.0
Configuring hsp-cgi-0.4...
Building hsp-cgi-0.4...
Failed to install hsp-cgi-0.4
Build log ( /home/builder/.cabal/logs/hsp-cgi-0.4.log ):
cabal: Entering directory '/tmp/cabal-tmp-7268/hsp-cgi-0.4'
Configuring hsp-cgi-0.4...
Building hsp-cgi-0.4...
Preprocessing library hsp-cgi-0.4...
ghc: could not execute: trhsx
cabal: Leaving directory '/tmp/cabal-tmp-7268/hsp-cgi-0.4'
cabal: Error: some packages failed to install:
hsp-cgi-0.4 failed during the building phase. The exception was:
ExitFailure 1