Build #7 for hspec-0.9.0

[all reports]

Package hspec-0.9.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-16 03:02:39.460963 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hspec (user goal)
rejecting: hspec-2.3.2, hspec-2.3.1, hspec-2.3.0, hspec-2.2.4, hspec-2.2.3,
hspec-2.2.2, hspec-2.2.1, hspec-2.2.0, hspec-2.1.10, hspec-2.1.9, hspec-2.1.8,
hspec-2.1.7, hspec-2.1.6, hspec-2.1.5, hspec-2.1.4, hspec-2.1.3, hspec-2.1.2,
hspec-2.1.1, hspec-2.1.0, hspec-2.0.2, hspec-2.0.1, hspec-2.0.0, hspec-1.12.4,
hspec-1.12.3, hspec-1.12.2, hspec-1.12.1, hspec-1.12.0, hspec-1.11.4,
hspec-1.11.3, hspec-1.11.2, hspec-1.11.1, hspec-1.11.0, hspec-1.10.0.1,
hspec-1.10.0, hspec-1.9.5, hspec-1.9.4, hspec-1.9.3, hspec-1.9.2, hspec-1.9.1,
hspec-1.9.0, hspec-1.8.3, hspec-1.8.2, hspec-1.8.1.1, hspec-1.8.1,
hspec-1.8.0, hspec-1.7.2.1, hspec-1.7.2, hspec-1.7.1, hspec-1.7.0,
hspec-1.6.2, hspec-1.6.1, hspec-1.6.0, hspec-1.5.4, hspec-1.5.3, hspec-1.5.2,
hspec-1.5.1, hspec-1.5.0, hspec-1.4.5, hspec-1.4.4, hspec-1.4.3,
hspec-1.4.2.3, hspec-1.4.2.2, hspec-1.4.2.1, hspec-1.4.2, hspec-1.4.1.1,
hspec-1.4.1, hspec-1.4.0.1, hspec-1.4.0, hspec-1.3.0.2, hspec-1.3.0.1,
hspec-1.3.0, hspec-1.2.0.1, hspec-1.2.0, hspec-1.1.3, hspec-1.1.2,
hspec-1.1.1, hspec-1.1.0, hspec-1.0.0.1, hspec-1.0.0, hspec-0.9.2.2,
hspec-0.9.2.1, hspec-0.9.2, hspec-0.9.1.1, hspec-0.9.1 (constraint from user
target requires ==0.9.0)
trying: hspec-0.9.0
trying: base-4.9.0.0/installed-4.9... (dependency of hspec-0.9.0)
next goal: transformers (dependency of hspec-0.9.0)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0,
transformers-0.3.0.0 (conflict: hspec => transformers>=0.2.0 && <0.3.0)
rejecting: transformers-0.2.2.1 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.8 || >=1.0 && <2)
rejecting: transformers-0.2.1.0, transformers-0.2.0.0 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.3 || >=1.0 &&
<2)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1, transformers-0.0.1.0, transformers-0.0.0.0,
transformers-0.5.0.2, transformers-0.4.0.0 (conflict: hspec =>
transformers>=0.2.0 && <0.3.0)
rejecting: transformers-0.2.2.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.6 || >=1.0 && <2)
rejecting: transformers-0.1.0.0 (conflict: hspec => transformers>=0.2.0 &&
<0.3.0)
Dependency tree exhaustively searched.