The hspec-expectations-lens package

[maintain]

Package adds hspec expectations (`shouldX` things) that work nicely with the lens library


Properties

Versions0.1.0.0, 0.1.0.0, 0.2.0.0, 0.2.1.0, 0.2.1.1, 0.3.0.0
Dependenciesbase (==4.*), hspec-expectations, HUnit
LicenseBSD3
AuthorMatvey Aksenov
Maintainermatvey.aksenov@gmail.com
CategoryTesting
Home pagehttps://github.com/supki/hspec-expectations-lens
Source repositoryhead: git clone https://github.com/supki/hspec-expectations-lens
this: git clone https://github.com/supki/hspec-expectations-lens(tag 0.1.0.0)
UploadedTue Dec 10 07:54:12 UTC 2013 by MatveyAksenov

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees