Changelog for hsql-postgresql-1.7.2

If this renders badly as markdown, see the plain text version

2009-2-13 1.7.2: constrained requirement of base' by>=4.0.0.0' to stop cabal-install from assuming base-3.?.?.?