Build #7 for http-conduit-browser-1.7.0

[all reports]

Package http-conduit-browser-1.7.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-23 05:38:15.022069 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: resourcet (dependency of http-conduit-browser-1.7.0)
rejecting: resourcet-1.1.9, resourcet-1.1.8.1, resourcet-1.1.8,
resourcet-1.1.7.5, resourcet-1.1.7.4, resourcet-1.1.7.3, resourcet-1.1.7.2,
resourcet-1.1.7.1, resourcet-1.1.7, resourcet-1.1.6, resourcet-1.1.5,
resourcet-1.1.4.1, resourcet-1.1.4, resourcet-1.1.3.3, resourcet-1.1.3.2,
resourcet-1.1.3.1, resourcet-1.1.3, resourcet-1.1.2.3, resourcet-1.1.2.2,
resourcet-1.1.2.1, resourcet-1.1.2, resourcet-1.1.1, resourcet-1.1.0.1,
resourcet-1.1.0 (conflict: http-conduit-browser => resourcet>=0.3 && <0.5)
trying: resourcet-0.4.10.2
trying: transformers-compat-0.5.1.4:-two
trying: transformers-compat-0.5.1.4:+mtl
trying: transformers-compat-0.5.1.4:-three
next goal: transformers (dependency of resourcet-0.4.10.2)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0 (conflict:
resourcet => transformers>=0.2.2 && <0.4)
rejecting: transformers-0.3.0.0 (conflict: transformers-compat-0.5.1.4:three
=> transformers>=0.2 && <0.3 || >=0.4.1 && <0.6)
rejecting: transformers-0.2.2.1 (conflict: transformers-compat-0.5.1.4:three
=> transformers>=0.4.1 && <0.6)
rejecting: transformers-0.2.1.0, transformers-0.2.0.0, transformers-0.1.4.0,
transformers-0.1.3.0, transformers-0.1.1.0, transformers-0.1.0.1,
transformers-0.0.1.0, transformers-0.0.0.0, transformers-0.5.0.2,
transformers-0.4.0.0 (conflict: resourcet => transformers>=0.2.2 && <0.4)
rejecting: transformers-0.2.2.0 (conflict: transformers-compat-0.5.1.4:three
=> transformers>=0.4.1 && <0.6)
rejecting: transformers-0.1.0.0 (conflict: resourcet => transformers>=0.2.2 &&
<0.4)
Dependency tree exhaustively searched.