Build #7 for hunp-0.1

[all reports]

Package hunp-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-13 05:02:47.161519 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: hunp-0.1 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of hunp-0.1)
trying: parsec-3.1.9 (dependency of hunp-0.1)
trying: mtl-2.2.1 (dependency of parsec-3.1.9)
trying: transformers-0.4.2.0/installed-21d... (dependency of mtl-2.2.1)
next goal: monads-fd (dependency of hunp-0.1)
rejecting: monads-fd-0.2.0.0 (conflict:
transformers==0.4.2.0/installed-21d..., monads-fd => transformers==0.2.*)
rejecting: monads-fd-0.1.0.4 (conflict: base==4.8.1.0/installed-4f7...,
monads-fd => base<4.6)
rejecting: monads-fd-0.1.0.3 (conflict:
transformers==0.4.2.0/installed-21d..., monads-fd => transformers==0.2.*)
rejecting: monads-fd-0.1.0.2, 0.1.0.1, 0.1.0.0 (conflict:
base==4.8.1.0/installed-4f7..., monads-fd => base<4.6)
rejecting: monads-fd-0.0.0.1 (conflict:
transformers==0.4.2.0/installed-21d..., monads-fd => transformers>=0.1.4.0 &&
<0.2)
rejecting: monads-fd-0.0.0.0 (conflict:
transformers==0.4.2.0/installed-21d..., monads-fd => transformers<0.2)
Dependency tree exhaustively searched.