Build #9 for hunp-0.1

[all reports]

Package hunp-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 20:25:47.677283 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: hunp-0.1 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of hunp-0.1)
trying: transformers-0.5.2.0/installed-0.5... (dependency of mtl-2.2.1)
next goal: monads-fd (dependency of hunp-0.1)
rejecting: monads-fd-0.2.0.0 (conflict:
transformers==0.5.2.0/installed-0.5..., monads-fd => transformers==0.2.*)
rejecting: monads-fd-0.1.0.4 (conflict: base==4.9.0.0/installed-4.9...,
monads-fd => base<4.6)
rejecting: monads-fd-0.1.0.3 (conflict:
transformers==0.5.2.0/installed-0.5..., monads-fd => transformers==0.2.*)
rejecting: monads-fd-0.1.0.2, monads-fd-0.1.0.1, monads-fd-0.1.0.0 (conflict:
base==4.9.0.0/installed-4.9..., monads-fd => base<4.6)
rejecting: monads-fd-0.0.0.1 (conflict:
transformers==0.5.2.0/installed-0.5..., monads-fd => transformers>=0.1.4.0 &&
<0.2)
rejecting: monads-fd-0.0.0.0 (conflict:
transformers==0.5.2.0/installed-0.5..., monads-fd => transformers<0.2)
Dependency tree exhaustively searched.