Build #3 for hzulip-1.1.1.3

[all reports]

Package hzulip-1.1.1.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-28 09:54:48.442334 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: hzulip-1.1.1.3 (user goal)
trying: transformers-0.5.2.0/installed-0.5... (dependency of hzulip-1.1.1.3)
next goal: stm-conduit (dependency of hzulip-1.1.1.3)
rejecting: stm-conduit-3.0.0 (conflict: hzulip => stm-conduit>=2.5 && <3)
rejecting: stm-conduit-2.8.0, stm-conduit-2.7.0, stm-conduit-2.6.1,
stm-conduit-2.6.0, stm-conduit-2.5.4, stm-conduit-2.5.3, stm-conduit-2.5.2,
stm-conduit-2.5.1, stm-conduit-2.5.0 (conflict:
transformers==0.5.2.0/installed-0.5..., stm-conduit => transformers>=0.2 &&
<0.5)
rejecting: stm-conduit-2.4.0, stm-conduit-2.3.0, stm-conduit-2.2.2,
stm-conduit-2.2.1.1, stm-conduit-2.2.1, stm-conduit-2.2, stm-conduit-2.1.4,
stm-conduit-2.1.3, stm-conduit-2.1.2, stm-conduit-2.1.1, stm-conduit-2.1.0,
stm-conduit-2.0.0, stm-conduit-1.1.0, stm-conduit-1.0.0, stm-conduit-0.4.3,
stm-conduit-0.4.2, stm-conduit-0.4.1, stm-conduit-0.4.0, stm-conduit-0.2.4.1,
stm-conduit-0.2.4, stm-conduit-0.2.3.1, stm-conduit-0.2.3.0,
stm-conduit-0.2.2.1, stm-conduit-0.2.2, stm-conduit-0.2.1, stm-conduit-0.2.0
(conflict: hzulip => stm-conduit>=2.5 && <3)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).