Build #7 for idris-0.9.13.1

[all reports]

Package idris-0.9.13.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-14 21:16:40.545472 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: idris (user goal)
rejecting: idris-0.99, idris-0.12.3, idris-0.12.2, idris-0.12.1, idris-0.12,
idris-0.11.2, idris-0.11.1, idris-0.11, idris-0.10.3, idris-0.10.2,
idris-0.10.1, idris-0.10, idris-0.9.20.2, idris-0.9.20.1, idris-0.9.20,
idris-0.9.19.1, idris-0.9.19, idris-0.9.18.1, idris-0.9.18, idris-0.9.17.1,
idris-0.9.17, idris-0.9.16, idris-0.9.15.1, idris-0.9.15, idris-0.9.14.3,
idris-0.9.14.2, idris-0.9.14.1, idris-0.9.14 (constraint from user target
requires ==0.9.13.1)
trying: idris-0.9.13.1
trying: trifecta-1.6.1 (dependency of idris-0.9.13.1)
next goal: parsers (dependency of idris-0.9.13.1)
rejecting: parsers-0.12.4, parsers-0.12.3, parsers-0.12.2.1, parsers-0.12.1.1,
parsers-0.12.1, parsers-0.12, parsers-0.11.0.3, parsers-0.11.0.2 (conflict:
idris => parsers>=0.9 && <0.11.0.2)
rejecting: parsers-0.11.0.1, parsers-0.11, parsers-0.10.3, parsers-0.10.2,
parsers-0.10.1.2, parsers-0.10.1.1, parsers-0.10.1, parsers-0.10, parsers-0.9
(conflict: trifecta => parsers>=0.12.1 && <1)
rejecting: parsers-0.8.3, parsers-0.8.2, parsers-0.8.1, parsers-0.8,
parsers-0.7.1, parsers-0.7, parsers-0.6, parsers-0.5.2, parsers-0.5,
parsers-0.4.1, parsers-0.4, parsers-0.3.2, parsers-0.3, parsers-0.2,
parsers-0.1 (conflict: idris => parsers>=0.9 && <0.11.0.2)
Dependency tree exhaustively searched.