Build #2 for ihaskell-inline-r-0.1.1.0

[all reports]

Package ihaskell-inline-r-0.1.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-28 11:06:07.924918 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: ihaskell-inline-r-0.1.1.0 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of
ihaskell-inline-r-0.1.1.0)
next goal: ihaskell-blaze (dependency of ihaskell-inline-r-0.1.1.0)
rejecting: ihaskell-blaze-0.3.0.0 (conflict: base==4.9.0.0/installed-4.9...,
ihaskell-blaze => base>=4.6 && <4.9)
rejecting: ihaskell-blaze-0.2.0.0 (conflict: base==4.9.0.0/installed-4.9...,
ihaskell-blaze => base==4.6.* || ==4.7.*)
rejecting: ihaskell-blaze-0.1.0.0 (conflict: base==4.9.0.0/installed-4.9...,
ihaskell-blaze => base==4.6.*)
Dependency tree exhaustively searched.