Build #1 for integer-gmp-1.0.0.1

[all reports]

Package integer-gmp-1.0.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-05-21 08:42:01.414459 UTC
Compiler ghc-7.10.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: integer-gmp (user goal)
rejecting: integer-gmp-1.0.0.1 (only already installed instances can be used)
rejecting: integer-gmp-1.0.0.0, 0.5.1.0 (global constraint requires ==1.0.0.1)
Dependency tree exhaustively searched.