Build #6 for iptadmin-1.2.1

[all reports]

Package iptadmin-1.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-27 06:49:01.863793 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: iptadmin (user goal)
rejecting: iptadmin-1.3.4, iptadmin-1.3.3, iptadmin-1.3.2, iptadmin-1.3.1,
iptadmin-1.3.0 (constraint from user target requires ==1.2.1)
trying: iptadmin-1.2.1
trying: mtl-2.2.1 (dependency of iptadmin-1.2.1)
next goal: happstack-util (dependency of iptadmin-1.2.1)
rejecting: happstack-util-6.0.3, happstack-util-6.0.2, happstack-util-6.0.0
(conflict: mtl==2.2.1, happstack-util => mtl>=1.1 && <2.1)
rejecting: happstack-util-0.5.0.3, happstack-util-0.5.0.2,
happstack-util-0.5.0.1, happstack-util-0.5.0, happstack-util-0.4.1,
happstack-util-0.3.2, happstack-util-0.3.1, happstack-util-0.2.1,
happstack-util-0.1 (conflict: iptadmin => happstack-util>=6 && <6.1)
Dependency tree exhaustively searched.